Focus Fanatics - View Single Post - Trying to locate parasitic drain
View Single Post
Old 01-01-2013, 09:08 AM   #8
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,087
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by kyman View Post
Whynotthinkwhynot, Car will not start after sitting several days. Do you know where I can find directions for replacing the switch? I work at the Kentucky Truck Plant and can get it on our system but am off til Jan 03. Hoping to get it fixed by then.
I'm sorry, I don't personally, but hopefully someone with an All-Data subscription can give you more information. We don't currently have a How-To on this procedure. We have lots of stuff for the ignition lock cylinder, but nothing for the ignition switch. If you can make one, provide pics, etc, of your experience, that would help. It shouldn't be too hard. The ignition switch is located on the top of the steering column just past the dash towards the floor. In the past I've had to drop the bolts that hold the steering column in place, unplug the switch, unbolt the switch, and then put it all back together. You may want to unplug the switch first, then drop the column to remove to prevent stressing the connector. OF course, inspect everything for signs of wiring damage, etc.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote