Focus Fanatics - View Single Post - Did anyone notice more shift flares after update?
View Single Post
Old 12-28-2012, 03:33 PM   #24
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by powermax View Post
I've noticed more shift flares after I got the update specially from 1st to 2nd, I wonder if I'm the only one.
Iím sorry for not seeing this thread sooner, powermax. Have you tried speaking with Ford Canada @ 1-800-565-3673? If so, please drop me a line with what they said.

Quote:
Originally Posted by rlculpepper View Post
...I am experiencing that flare...
rlculpepper,

I wanted to check in on whether youíre still experiencing a concern. If so, please PM me with your current mileage, full name, best daytime phone number, dealer details, and VIN.

Quote:
Originally Posted by 29Tudor View Post
Had to jump back in here because I posted earlier that mine was doing it. Since the initial update I had it do it two or three times and then never again. So after about a month of driving I think it's gone. Drives great. I don't have any problems with it now.
Itís great to know youíre having a smooth ride. 29Tudor!

Cory
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote