Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - This is the worst car ive ever driven in snow
View Single Post
Old 12-27-2012, 02:12 PM   #38
misfire
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 16,111
Points 16,915, Level 83
Points: 16,915, Level: 83 Points: 16,915, Level: 83 Points: 16,915, Level: 83
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 31 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by suss6052 View Post
Car has 7800 miles or near as makes no difference, but the o.e. continentals in the 215/55/R16 seem to have pretty poor snow traction as it keeps engaging the traction control at light throttle application as well as locking up the brakes and setting off the ABS seemingly well below the typical ABS thresholds on the previous cars I'd driven with ABS. (I.e. at 5-10 mph instead of just over 15).

Yesterday was the first day I'd actually driven on fallen snow deep enough to be a concern, when light/ wet flakes were falling it wasn't an issue, but on compacted snow and fresher snow its slippery and it didn't really want to track straight.

If I had to guess at the root cause of the issue would probably be the tires have no traction for snow/ slush/ etc but then again they would spin or trigger the tcs with anything approaching a quick start on dry pavement.



Even when I was very light on the throttle the TCS was kicking in immediately, and the car felt very unstable.

I was able to consistently provoke it with a heavier throttle when I wanted to test the theory, but that's not the same as the problem I was having with just 7800 miles on the tires.

I would feather the throttle and the car would jump and jolt and dart side to side, if I tried to basically drive without the throttle it would crawl, but it still didn't feel like going straight without a lot of effort.

TCS and ABS were a lot more intrusive than anything I've experienced before.

I had driven my old car over 44,000 miles including a lot of time in the snow, it lacked any abs or traction control though so I had to keep a light but steady throttle pressure and plan out my braking moves properly without killing myself. I was sorely disappointed with how unstable it felt. It seemed like the tires had zero traction most of the time.

The car which felt very planted on dry or wet pavement for the most part felt like a nervous poodle on snow/slush.


my car is the same way. yesterday was the first time i drove it in slush and snow and it was horrible! My 2010 focus with 17" kuhmo's had no issues. This 2012 SEL with the 16" continentals SUCKS!
__________________
Will aka Misfire
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote