Ford Focus Forum, Ford Focus ST Forum - View Single Post - TSB 12-11-01 Posted Today - MFT v3.5.1
View Single Post
Old 12-13-2012, 09:58 AM   #273
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 934
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tra1969 View Post
Finnally got a dealership to update mine to 3.5.1 this Thursday. Hope it fixes my problems. Does anyone actually know what the update fixes?
My calendar was 16 hour off. Clock lost about 10 min every three weeks. Presets buttons would disappear every couple of weeks. And was always a little sluggish.
3.5.1 fix any of these issue?
Hey, Tra1969 -

The following improvements are included in version 3.5.1:
  • Simplified Bluetooth phone pairing.
  • More natural voice recognition.
  • Improved voice recognition accuracy.
  • Simplified navigation controls.

If you're still experiencing issues with your clock after this update, I recommend having your dealership take a look.

Quote:
Originally Posted by tuxedo View Post
Does anyone have an idea of when dealerships were instructed by Ford to upgrade all MFT software for new cars coming off the lot? I saw a post that it was about a week after the TSB was put out but I wasn't sure if anyone had a more detailed date. I bought my car around the 16th of November and I'm running 3.1.3 with an A3 nav card.
Hi, tuxedo -

Our dealerships were notified and advised to update their stock in early November. Software version 3.1.3 is the latest software available for your vehicle.

Quote:
Originally Posted by DiegoPP View Post
Hi. Would you share 3.2.2, please? Many thanks and best regards.
Is your Focus equipped with navigation, DiegoPP? The 3.5.1 update is now available on SyncMyRide.com for those without.
The reason for this is 3.5.1 requires a new SD card for the navigation system to function. If you have nav and don't mind waiting, you'll be able to download it and order the SD card in January.

Quote:
Originally Posted by wesbronco75 View Post
Yeah, I haven't had to do that yet, purchased car new this past summer. I have been through the ringer with the dealership on this one. I had my salesman set it up initially, it didn't work. I came back 2 days later and spent 30 min. with him doing various things. Finally got a reverse pair to work. It worked good for 2 weeks and then started failing to connect when you say 'services'. I am tired of doing master resets and removing the battery from my phone. been on sync support for hours before and finally got the dealership to have a look at things. They told me that they were going to order a new center console unit and replace mine but then canceled that and had me come in a do a master reset and a fresh clean pair. It worked for 4 days before screwing up again. I don't even use sync services that much (I can;t right now at all) but it sure would be nice for it to work when I needed it. By the way, Vehicle Health Report also fails to upload and I am sure that the auto dial 911 assist would not work either (If I really needed it) SYNC always says call cannot be completed as dialed. Ford blames my phone, Verizon blames HTC, and HTC blames SYNC. But it connects flawlessly sometimes and most of the times does not connect at all
I'd like to look into this further, wesbronco75. Please PM me your VIN so I can look up your case information.

Quote:
Originally Posted by flingwing1969 View Post
I installed mine today, from the TSB .pdf link. Went flawlessly, except that the coffee caught up with me about 1/4 through and I had to find a tree to get behind that was close to where I could park my car and let it run - wow, that was a PITA as I was in town at the time. I ran a system master reset first (don't know if it's necessary but it can't hurt), it took about 45 minutes and then went right to work, I ran a vehicle report and it updated perfectly. On a particularly noisy section of US 101 I called home and my bride reported that the sound was substantially better than last week when I ran a test. Everything I use is working great, my iPhone 3GS (yeah, old school) paired right up and works great on the USB, exactly as advertised.
I'm leery of making subjective "I think it's faster/better/smoother" comments, but I do believe it is marginally better than with 3.0.2 and that means immediate response instead of the momentary pauses between a request and an action - not bad before, I'm a patient guy, but I do like the quicker response now. I like the abbreviated commands, press paddle and say "CNN" and you get the station, no more "Serius", "Say a station name or number" etc. Nice.
I'm not a heavy user, Pandora, bluetooth everything, NetFlix, etc, etc but what I use works a little better now than it worked on 3.0.2, and it was pretty good then.
LOL, flingwing1969, I'm glad there was a tree around!

Seriously though, I'm happy to hear things are working well and that you've noticed improvements. Thanks for sharing!

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote