Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Aftermarket headunit install without cutting audiophile plug
View Single Post
Old 12-12-2012, 12:18 AM   #6
Insaniac
Focus Enthusiast
 
Insaniac's Avatar
 
Join Date: Apr 2006
Fan#: 34327
Location: Altoona, PA
What I Drive: 2003 ZX5 SVT

Posts: 182
FF Reputation: 5 Insaniac Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by sbc17 View Post
Ok so I just input your vehicle. And this is what I get. http://www.crutchfield.com/p_1207050...s.html?tp=2977
(Your link wasn't working for whatever reason)

I have a pic of mine. Yes it is a complete mess but somehow it ended up working. Lol

All I used was the two that crutchfield sent me with the head unit. The third one which you can sorta see in the pic(behind the purple wires) is not plugged into anything. I forgot that I had to tap into the factory wiring on the third plug to make the steering controls work. I don't like to mess with that stuff at all either but a previous owner already messed with it when they installed a aftermarket sub. Besides the steering controls are so handy.

Sooo, long story short. You should follow the wiring diagram that came with your Sony unit and the ones that come with the harnesses. If you can't wait for shipping I remember seeing these harnesses at Meijer.
The third plug is the only one Im concerned about. I need an adapter for that third plug to be able to utilize my factory installed subwoofer with the Sony HU. I dont mind losing the steering controls. I just want to retain use of the factory subwoofer without having to cut/splice into the wires for the third plug.

The other two plugs I already have harness adapters made for and working. I just need an adapter for the third plug to tap into the factory sub.
__________________
2003 ZX5 SVT #1345
CD Silver; Red Interior; Audiophile; Moonroof; HID's
Insaniac is offline  
    Reply With Quote