Ford Focus Forum, Ford Focus ST Forum - View Single Post - Aftermarket headunit install without cutting audiophile plug
View Single Post
Old 12-11-2012, 11:52 PM   #5
sbc17
Focus Addict
 
sbc17's Avatar
 
Join Date: Jul 2012
Fan#: 101047
Location: St. Clair, MI
What I Drive: 2003 Pitch Black SVT , '96 Sunfire

Posts: 1,289
Points 2,579, Level 30
Points: 2,579, Level: 30 Points: 2,579, Level: 30 Points: 2,579, Level: 30
Level Up 86% Completed
Level up: 86% Level up: 86% Level up: 86%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 2 sbc17 Good Standing Member
Buy-Sell-Trade Rating: (2)
Ok so I just input your vehicle. And this is what I get. http://www.crutchfield.com/p_1207050...s.html?tp=2977
(Your link wasn't working for whatever reason)

I have a pic of mine. Yes it is a complete mess but somehow it ended up working. Lol

All I used was the two that crutchfield sent me with the head unit. The third one which you can sorta see in the pic(behind the purple wires) is not plugged into anything. I forgot that I had to tap into the factory wiring on the third plug to make the steering controls work. I don't like to mess with that stuff at all either but a previous owner already messed with it when they installed a aftermarket sub. Besides the steering controls are so handy.

Sooo, long story short. You should follow the wiring diagram that came with your Sony unit and the ones that come with the harnesses. If you can't wait for shipping I remember seeing these harnesses at Meijer.
__________________
\/ CURRENTLY BEING REVIVED
2003 SVT focus
Pitch Black
Blue Interior
Build number: 61 of 3985
sbc17 is offline  
    Reply With Quote