Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Intermittent Problem
View Single Post
Old 12-11-2012, 12:55 AM   #1
JerryCMoore
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107184
Location: Boston, MA
What I Drive: 2003 Gray ZX4

Posts: 5
FF Reputation: 1 JerryCMoore Good Standing Member
Buy-Sell-Trade Rating: (0)
Intermittent Problem

Hey Guys,

I bought a focus a year ago to get back and forth from school and it's giving me a problem(s). I'll try to be as detailed as possible.

It started sometime in the summer. The car will start fine and drive without issue for weeks at a time, but then it will stall; usually while idling at a stoplight or in a drive-thru. Once it stalls it's impossible to get it moving again though. I can turn the car over fine but before I get it in 'Drive' the engine will die again. Over and over... Eventually I resorted to starting the car from 'neutral' and revving the engine just right as I put it in drive to get it to move, then it'll buck and jerk like I'm slamming the throttle from fully open to fully closed, and as soon as I let my foot off the throttle it does stall again. But as soon as I park the car and let it cool off, it'll start again and drive with no issue. As you can imagine this has made it impossible for technicians to reproduce, being intermittent and completely unpredictable. I exhausted three separate shops and they're clueless. The dealer couldn't even replicate the problem after having it for a week. So I brought the car home and kind of 'deal with it'.

This last week however something new happened that I strongly believe is connected to the first issue. I went out on Saturday morning and turned the key. Nothing happened. No clicks, no squeel, nothing. My battery is good, I can play the radio fine. AAA guy can't start it so I waited to tow to the shop. Monday morning I call for a tow and the driver turns the key, and to my surprise the car starts fine. The driver hinted it may have been the cold weather or something and I should get a fuel cleaner thing. So I did. The car ran faithfully the rest of the day Monday, Tuesday, and Wednesday. When I got up Thursday morning the car wouldn't start, same issue. I called AAA and had them tow it to my local shop. Three days later they can't locate the problem. Might be the PCM, might be battery cables, might be the ignition, etc etc. The car started in the shop lot so I drove it home Saturday and parked. Sunday morning my car wouldn't start. Today my car wouldn't start in the morning, tried again in the evening with no success, then before I came here to type this I turned the key. Nothing. Held the throttle down and turned the key. Nothing. Released the throttle and turned the key and held it for a few seconds. "come on, come on" I'm saying to myself and after three seconds of nothing, it starts. So I turn it off, take the key out, put the key back in, turn it, and it starts right up. What's going on here? Any idea what this could be or has anybody experience the same issue?


JerryCMoore is offline  
    Reply With Quote