Focus Fanatics - View Single Post - Traction Control and loud noises?
View Single Post
Old 12-09-2012, 02:16 PM   #14
a351must2
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 87762
Location: Snohomish, WA
What I Drive: 2012 Focus Ti, 2011 Mustang GT

Posts: 115
FF Reputation: 1 a351must2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BaconZombie View Post
It's wheel hop and engine movement. One of the biggest issues from the factory with our cars is the squishy engine mounts that allow a massive amount of engine movement to provide a smoother ride with less vibrations. Upgrading the rear engine mount is one of the easiest and cheapest mods a lot of us has done. It helps with the wheel hop and engine movement, but not drastically. I'm still waiting (nay, hoping) that someone comes out with a full set of engine mount inserts for our cars, like what I have for my '03 SpecV. That helped tremendously with these issues, but does transfer a bit more vibration to the cabin, especially via the shifter (if you have a manual), and the pedals.

Just be forewarned, while it's fairly uncommon, a lot of hard, repetitive beating on the engine mounts can make them fail, and fail hard.
Dead on exactly what's happening ... for me it happens whether traction control is on or off. Common problem for anything with half way sticky tires and squishy engine or suspension mounts. Much easier to fix in rear wheel drive than front wheel drive, but stiffer engine mounts are usually the fix in FWD. With stiffer engine mounts comes more vibration and noise though.
__________________
2012 Focus Ti Hatch, Blue Candy
2011 Mustang GT, Grabber Blue, 6spd
1978 Mustang II, 351W, Tremec 3550
1978 Mustang II, 2.3L Turbo, 5spd
a351must2 is offline  
    Reply With Quote