Focus Fanatics - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 12-09-2012, 02:08 PM   #1649
rlfocus
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107125
Location: n/a, TX
What I Drive: 2012, silver, Focus SE

Posts: 1
FF Reputation: 1 rlfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
About to bring car in first time for the 'clunk'

I've been reading over this thread for the past hour or so after finding it during a search for a solution to the clunking/low-pitch rattle problem my Focus is having. Needless to say, I'm not optimistic on the thought of my dealer being able to fix anything (my dealer alone is enough to make me think twice before getting another new Ford, but that's a different conversation).

Like everyone else here, it comes from the front-end under low speeds while going over minor bumps. It seems worse when the car is driving on an incline (up a driveway, down a parking ramp), when there are passengers in the back, or when I'm applying the brakes...any one of those three conditions seem to make the clunking more obvious. I haven't noticed it any more or less when the temperature varies, or after a certain number of miles driven. This noise has been around for over a year, and has not seemed to get any better or worse since it was first noticed.

The car is a 2012 SE, built sometime before June 2011, still under factory warranty.

I'm going to mention TSB 12-6-17, and that it seems to be related to strut/bearing/mount components. Would any of you approach the dealer any differently if you could start all over again as a first time customer for this issue? If so, should I mention anything else?

I'll report back and share what, if anything, they find out.

Last edited by rlfocus; 12-09-2012 at 02:17 PM. Reason: added details to description of symptoms.
rlfocus is offline  
    Reply With Quote