Ford Focus Forum, Ford Focus ST Forum - View Single Post - Passenger side motor mount bolts break, engine drops into CV joints
View Single Post
Old 12-08-2012, 08:36 PM   #1
SuperStockAMX
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89501
Location: Anthem, AZ
What I Drive: 2003 Comp Orange EAP SVT

Posts: 96
FF Reputation: 1 SuperStockAMX Good Standing Member
Buy-Sell-Trade Rating: (1)
Passenger side motor mount bolts break, engine drops into CV joints

Went over a speed bump s-l-o-w-l-y as I had wife and kids in the car (SVTF '03). On the backside of the bump I hear a "thunk" moved forward and could hear the CV joint was blown out. As I have not had an axle problem, I couldn't figure that out. Of course it was in a parking lot at night. Two-and-a-half frickin' hours later the tow truck comes. Delivered to shop. Ordered a new right side axle from CFM ($350, not a bad price an d in stock). Decided to get the 22mm / 25mm Eibach sway bars while I was at it :)
Next day took a closer look. Yes the inner joint was wiped out. Then we noticed the culprit. BOTH studs for motor mount to timing cover were sheared off! Engine was dropped at least 4" which crashed into the axle.
Is this a freak or common? These were FOMOCO studs. Is there a grade 8 available?
By the way; the new sway bars are awesome!!! I have Adjustable Koni's, The Eibach bars, Michelin Pilot SuperSports (225x45x17) and replacement SVT springs. I took it through my "test course" and it sticks much better but I now see it will spin in sweeping turns like it never did before. But I'm still going alot faster. TC was off.


SuperStockAMX is offline  
    Reply With Quote