Focus Fanatics - View Single Post - Intermittent stumbling/surging issue HELP!
View Single Post
Old 12-07-2012, 11:06 PM   #1
chaoscentral
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105604
Location: Danvers, MA
What I Drive: 2001 ZX3

Posts: 4
FF Reputation: 1 chaoscentral Good Standing Member
Buy-Sell-Trade Rating: (0)
Unhappy Intermittent stumbling/surging issue HELP!

Hello all, first I'd like to start off by saying I've been doing a lot of lurking and searching on this forum to try and help figure out my problem. I've probably spent about 6-8 hours searching trying to find an answer, and so far haven't gotten much of anything.

So anyways onto the problem. Now I have noticed this is very intermittent, and not gear dependent meaning it happens in almost every gear but at different rpms. For example; in first gear I can rev to about 5k - 5.5k without issue most days, but second falls flat on its face at 4.5k and wont go past 5k. Third usually falls on its face at 4k and doesn't go much past that, haven't really tried fourth and fifth. Now I've search high and low and so many different things came back like the coil pack, DPFE sensor, bad cat, etc. So far I've replaced new plugs, wires, coil pack with wiring harness, DPFE sensor, fuel rail pressure sensor, and replaced the cat with header(cat was definitely bad) and in the process of doing the header I deleted the EGR with the work around where you plug the vacuum line into the hi port on the DPFE sensor and haven't gotten any codes for that. But the car still runs like general crap and isn't smooth in the slightest. I'm just trying to get the car to run correctly, but I haven't the slightest clue as to what the issue is. Now the only check engine codes I get are for the rear 02 since it's not hooked up currently(waiting on MIL eliminators atm) but I don't have a CEL for EGR since I did the work around.

I bought the car about a month ago, it's a manual that has about 176k on the clock and I have no idea how well its been maintained. I picked it up as a winter car, and just want it to run reliably with its full power, and maybe come spring time start playing with it mod wise. But for now I really just want to fix this problem.

Any ideas would be greatly appreciated!




__________________
Daily Driver - 2001 ZX3 stock(for now)
Weekend Warrior - 2006 Mustang GT (Vortech V3 @ 6.5psi, 4:10 gears) 404rwhp/359rwtq
chaoscentral is offline  
    Reply With Quote