Focus Fanatics - View Single Post - Remote start and push button start
View Single Post
Old 12-06-2012, 02:48 PM   #51
Just Tom
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106663
Location: Sunny SoCal, CA
What I Drive: 2013 Focus Ti (5 Dr.)

Posts: 224
FF Reputation: 3 Just Tom Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by MrMyth View Post
Would like to bump this thread to give some info on how the base 2013 Titanium behaves.
I too had the issue where as soon as I tried to put the car in gear it would die. I found the thread here about the dealer installed version, but that doesn't appear to apply to the 2013s. I was getting annoyed with the design to the point that I was considering taking the car and going for a lower model.
Today I remote started the car because there was frost on the windshield. Since I had already given up on the system I didn't think much about it when I go in and pushed the start button like normal. I was halfway through my drive before I realized what had happened. I tested it again once I got to my destination and sure enough, pushing the start button before getting into gear won't kill the engine. (you of course have to have the IA key with you in the car. it still dies otherwise.) Pushing the start button after its been remote started is like switching over to your IA key from the system key - all the accessories turn on like normal and the engine doesn't try to crank again.
Operating exactly as designed, as per the owners manual.
Just Tom is offline  
    Reply With Quote