Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2013 engine "click click whir" (engine not running)
View Single Post
Old 12-06-2012, 04:07 AM   #118
Defender
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106391
Location: North Las Vegas, NV
What I Drive: 2013 Titanium HB (White Platinum)

Posts: 17
Points 89, Level 1
Points: 89, Level: 1 Points: 89, Level: 1 Points: 89, Level: 1
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Defender Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by able2358 View Post
Took my wifes car to a different dealer,
Two techs and service advisor were baffled.
They reflashed the computer i belevieve it was 12b35b upgrade.
Makes same noise they said not to worry but agreed it wasn't normal.
Read some more on another site and this update was for those complaining about the car rolling backwards on hill starts.People are opting to not have this update just for this reason. Going to call dealer and see if it is possible to reflash the computer with an older version of the software. Anyone know if this is possible.
Buddy, I promise you the dealer has no freakin idea what they are talking about. My dealer spent all of about 10 minutes looking on their system for the noise I described and one Salesman even said his was doing the same thing and that it was normal.

This is directly from Ford:

2013 Focus vehicles equipped with the Powershift DPS6 transmission may experience a clicking noise from the transmission after the doors are unlocked and prior to the engine starting for up to 3 minutes. The noise is the transmission shift motors waking up and preparing for startup. Attempts to eliminate the noise should not be made."

I personally don't like it anymore than anyone else here does, but Ford says it's normal and there hasn't been a recall yet so I don't see where the problem is, YET.

Peace, Defender
Defender is offline  
    Reply With Quote