Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2013 engine "click click whir" (engine not running)
View Single Post
Old 12-05-2012, 07:39 PM   #114
flingwing1969
Focus Enthusiast
 
flingwing1969's Avatar
 
Join Date: Nov 2011
Fan#: 91700
Location: Morgan Hill, CA
What I Drive: 2012 white platinum Forcus SEL 303A

Posts: 455
FF Reputation: 2 flingwing1969 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by rzero0101 View Post
I have the same issue and I don't feel whatever this noise is should be considered normal. I plan to take mine in sometime in the next couple weeks so the dealer can take a look. I found the following on another site.


"More than likely the noise you are hearing is the shift fork actuator motors resetting in the transmission. Unlocking the door starts this process. When the shifter is placed in park and the engine shut off, the computer places the transmission in gear and releases both clutches. When the door is unlocked the computer begins resetting the shift fork motors and clutch motors in preparation for engine start. This is directly from Ford:

2013 Focus vehicles equipped with the Powershift DPS6 transmission may
experience a clicking noise from the transmission after the doors are unlocked and prior to the engine starting for up to 3 minutes. The noise is the transmission shift motors waking up and preparing for startup. Attempts to eliminate the noise should not be made."
They they change these parts in 2013 - I've never heard anything like this on my 2012 SEL 6-speed DCT. Also, why does it repeat for three minutes? It would seem that when the shift forks are reset and the clutch motors are too, they should be quite done,eh?
__________________
2012 Focus SEL 303A, moon roof, etc
2012 Yamaha TW200 Dual Sport
1975 Jeep CJ -built
1974 Dodge W300 Power Wagon dump truck
2002 Kubota B-21 tractor-loader-backhoe
flingwing1969 is offline  
    Reply With Quote