Ford Focus Forum, Ford Focus ST Forum - View Single Post - PTS Remote start from OEM Fob
View Single Post
Old 12-05-2012, 11:44 AM   #40
Michael Jackson
Focus Enthusiast
 
Michael Jackson's Avatar
 
Join Date: Sep 2012
Fan#: 104370
Location: Dubuque, IA
What I Drive: 2013 Tuxedo Black Hatchback

Posts: 50
FF Reputation: 1 Michael Jackson Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey, this is a bit off topic, but just wondering if you could help me out. I currently have a manual 2013 focus that I've wired using the diagram from ads and flashed my al-ca with the FM4 firmware. I have the standard 80-bit key, and I've installed a proper manual remote starter from Solace, since I do not believe the OEM fob is capable of starting the car with a manual transmission. The firmware for the idatalink has been flashed appropriately.

Immediately after the car is put into reservation mode, I can restart it with the remote start with no issues. If a couple hours passes, or the car sits overnight, it will attempt to start, but will not crank the starter, although I can hear the relay click on the remote start, almost as if the clutch bypass has failed. After that, I get 7 flashes from the parking lights indicating a failed remote start attempt. I have a hard time believing that it is clutch related since it will start sometimes when I have put it in reservation mode.

I haven't torn into it too far, but the idatalink is currently hardwired with my Solace, mostly for peace of mind that it wasn't a 2 way data communication issue causing this problem. Thus far, ADS has told me I need to wire my own door pin for the remote starter, and that is what is causing the issue, and a second opinion has netted me these two documents:

https://www.box.com/s/bp50iedeb5dczunscx7s

I guess I feel bad kinda hijacking your thread asking for free advice, but I used to install remote starters a few years ago, and I guess I'd like a third opinion from someone I know to have experience installing on these cars before I go crazy and start cutting my factory harness up to get this done. My current thoughts are that this has something to do with the BCM going into a standby mode. Honestly, I feel like an idiot, but I'm lost.

Any help would be greatly appreciated!
Michael Jackson is offline  
    Reply With Quote