Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2002 ZX3 - Clutch Beelding Problems
View Single Post
Old 12-05-2012, 08:43 AM   #1
mikerob97
Focus Rookie
 
Join Date: Jun 2009
Fan#: 66421
Location: Cary, NC
What I Drive: 1994 BMW E36 3.0l M3 engine

Posts: 20
Points 282, Level 5
Points: 282, Level: 5 Points: 282, Level: 5 Points: 282, Level: 5
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 mikerob97 Good Standing Member
Buy-Sell-Trade Rating: (0)
2002 ZX3 - Clutch Beelding Problems

Here is the problem:

Replaced a fail master cylinder that was leaking. Bleed the system until clutch pedal felt firm, used a pressure bleeder. After a day or two of driving, the pedal starts to get soft. I can pump the pedal to get the pedal firm again, but then will get soft after a few more miles. I have bleed the system several times, but this cycle continues. There are no visible leaks under the bell housing from the slave or the master and the fluid level in the reservoir stays full. Note - the slave cylinder is less than two years old - I replaced it when I replaced the clutch.

Any thoughts on this? I am a fairly experienced home mechanic and have worked on many cars through out the years and bleed many a clutch on VWs, BMWs and Hondas. I have never had a clutch pedal fail on the road after bleeding it.

Thanks in advance for any replies.

Mike in Cary, NC


mikerob97 is offline  
    Reply With Quote