Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2000 Focus (SPI), stalling at idle & noise coming from intake
View Single Post
Old 12-04-2012, 06:52 AM   #1
ra42mario
Focus Rookie
 
Join Date: Dec 2012
Fan#: 106950
Location: Akron, OH
What I Drive: 2000, Silver, Focus SE

Posts: 3
FF Reputation: 1 ra42mario Good Standing Member
Buy-Sell-Trade Rating: (0)
2000 Focus (SPI), stalling at idle & noise coming from intake

Hello everybody,

I bought a 2000 Focus with 155,000 miles on it that had a blown engine (dropped a valve seat). I removed the engine, had the head fixed at a very reputable machine shop, and I rebuilt the engine by boring out the block, new pistons, new rings, all new bearings, timing belt, gaskets, yada yada yada.

The car has around 1200 miles on it since the rebuild, and everything runs great except one problem.

Occasionally the car will stall at idle when you let it warm up. You turn it on, it sounds fine, then the idle slowly drops and the car may stall, or the idle picks back up normal speed. When the car is on the verge of stalling, I do hear a deep gurgling noise coming from the intake tube/air box area. I was curious as to if this is a common problem or an issue anybody has seen.

I have a very nice scanner, a Snap On Solus Pro, and it picks up no codes, and the live data values all seem to be within spec.

I have some spare parts and I tried swapping MAFs, IACs, I bought a new TPS ($20), and cleaned the tip of the magnetic tip of the crankshaft sensor (it was dirty). I inspected the PCV hose, it is a hardline with no cracks or anything in it. The problem still exists.

If you drive the car it drives fine, it only stalls if you let it idle before you leave, and even then it is intermittent.

Thank you.


ra42mario is offline  
    Reply With Quote