Focus Fanatics - View Single Post - MFT 3.5.1 bugs
Thread: MFT 3.5.1 bugs
View Single Post
Old 11-29-2012, 02:28 PM   #30
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by phrozen087 View Post
4) Entering and finding locations, especially when using the on-screen keyboard is MUCH better. It is now fast and smooth. I've also noticed the layouts seem to be better in the menus.
Does it load up the list of choices faster when using voice to enter a destination?

In mine, it'll ask you to select from something on-screen and then either a) not pop it up for 45 seconds, resulting in the Sync Lady progressively asking you to select an option you can't see and eventually timing out or b) displaying the list, but hiding it behind the keyboard that shouldn't still be on-screen.

Also, do you know if the estimated times are fixed when selecting a routing option? I think 3.2.2 broke that. It shows mileage for Fast/Econo/Short but no times.


Quote:
Originally Posted by copernicium112 View Post
Those of us that originally had 2.XX used to have a song progress bar.
Honest to god, I don't understand how this hasn't returned yet with all the updates we've had over the past year.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote