Ford Focus Forum, Ford Focus ST Forum - View Single Post - Winter tires and insurance for your new ST
View Single Post
Old 11-27-2012, 10:38 PM   #39
scottso
Focus Enthusiast
 
scottso's Avatar
 
Join Date: Aug 2012
Fan#: 103207
Location: Wheeling, IL
What I Drive: 2013 ST3, 2011 Harley Ultra Ltd

Posts: 54
FF Reputation: 1 scottso Good Standing Member
Buy-Sell-Trade Rating: (0)
Today I had a set of Vredestein Wintrac Xtreme tires installed. I've had 3 sets of Nokians on previous cars and loved them for all year 'round driving but with the ST I'm only using them for winter. The tire dealer I've been going to for years sells both brands and was really hyping the Vred's so I checked them out, called the company, read lots of info and decided to try them.

Since it's not snowing or raining, just cold, I can only discern two things so far:
1. The Vredesteins are quieter than my previous Nokians.
2. The Vredesteins do not "track" pavement like the Nokians do.

I haven't figured out what I want to do about wheels yet so I just swapped the tires on the stock rims. I'll get another set of rims in the next couple of months. Might be another set of ST rims, or maybe a set of white HRE R43 rims!

One of my tires was not mounted correctly from the factory!! Prior to removing the Goodyear F1 Asymmetric 2 tires from the wheels I had the tire dealer put them on the Road Force balancer to determine what has been causing a vibration. Since I picked up my ST3 a few weeks ago I've noticed a rhythmic out-of-round type of vibration at all speeds but hadn't done any high speed driving until last weekend (50-70mph on tollways). It turns out that my right front tire/wheel assembly had radial runout and was exerting excessive road force. All four wheels checked out to be near perfect. The right front tire was the problem but the machine reported that the error could be corrected so I won't concern myself with this until April.

So my ride to the tire dealer was a bit bumpy, but the ride home on the same tollway was smooth as glass!

Question: Can a poorly mounted tire (out of round) cause wheel hop? I think so, how 'bout you all? I have no wheel hop in any mode with the new tires. With the Goodyear F1's on I had hop in Normal, and Sport modes, but no hop with both shut off. I'm not conviced that the engine mount is "causing" the wheel hop issue, especially after discovering one of my tires mounted improperly. I'll have to wait until spring to find out for sure when I put the F1's back on.
__________________
2013 Focus ST3
Ordered 9/20/12 DORA 9/20 Ford Confirmation Email 9/24 VIN & Build-Week-of-10/29 10/4
Build-Day-10/29 & ETA-of-11/5 10/15 Window Sticker 10/22 Delivery 11/8/12!
scottso is offline  
    Reply With Quote