Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - New IMRC Actuator Still Get Code P1518
View Single Post
Old 11-27-2012, 08:44 PM   #11
bbcobra
Focus Enthusiast
 
bbcobra's Avatar
 
Join Date: Aug 2011
Fan#: 88400
Location: Elkin, NC
What I Drive: 2003 SVT Competition Orange EAP ZX3

Posts: 149
Points 407, Level 8
Points: 407, Level: 8 Points: 407, Level: 8 Points: 407, Level: 8
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 bbcobra Good Standing Member
Buy-Sell-Trade Rating: (1)
Did you ever find a cause for this?
Mine is doing the same thing. I had the code for a while and decided to do the checks on mine. I cleaned the contacts (although it really looked good and smooth), I also found cracked solder joints which I reflowed with fresh solder. I really thought this was the problem. The code immediately came back.
Mine has the same symptom. It moves to the long runner position on start up and then releases after a few seconds. I can move the runner by hand and don't feel any binding. It is a pretty stout spring on this runner so I guess that's normal.
I wonder what tells the control module when it is closed or in the long runner position. Is there a sensor on the intake? or is there a switch in the IMRC that indicates it is fully closed. The contact and spring in my IMRC is making good contact when closed so that's not it.

May be some one can chime in on this one.
__________________
03 SVT Focus, Comp Orange, EAP, Eibach sway bars, H&R Race Springs, Koni Sports, steeda shifter, Massive camber arms, toe links, engine mount bushings, sway bar end links.

other car: 2004 SVT Cobra Coupe, Screaming Yellow, 2.76/2lb lower...
bbcobra is offline  
    Reply With Quote