Focus Fanatics - View Single Post - MFT 3.5.1 bugs
Thread: MFT 3.5.1 bugs
View Single Post
Old 11-24-2012, 11:55 AM   #15
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Had my first crash/reboot yesterday. Fired up the car, let everything load, and before I even made it out of the driveway the screen went black and launched "scheduled maintenance".

Had this one happen twice to me so far (first time I hoped it was a one-off so I didn't think much of it but it happened again a little while ago). Told it to play a song. Brought up a list of four lines for me to choose from. The first line was just the song title, not followed by a band name. The next three lines were the same song title but each one was followed by a band name. Thing is, though, none of those bands have a song by that title.

Just went out to run acouple of errands and I noticed no breadcrumbs were being laid down on my map. I had them previously set to on. I checked and they were still set to on in the menu. Turned them off and immediately back on again and when I checked the map it was putting them down again.

Ah, let the quirky MFT behavior commence (still 1,000 times better than it was w/3.0.2 for me though).
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote