Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2013 engine "click click whir" (engine not running)
View Single Post
Old 11-24-2012, 05:56 AM   #75
mbchauvin1
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106542
Location: Houma, LA
What I Drive: 2013 Ford Focus Hatch back

Posts: 4
FF Reputation: 1 mbchauvin1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Same Thing

My wifes brand new 2013 Ford Focus 5 door started doing that same exact thing the next day. It's hard for me to except a car when unlocking the door will start making this noise under the hood, with the engine off. Normal they say..Hmmmmmmm. How many of this model would they sell if perhaps the cars sales person say " how about this sharp looking Focus but listen it goes to making this clicking noise once the doors are unlocked. I will be bringing my wifes Focus in to the dealer as well.



Quote:
Originally Posted by MPHinPgh View Post
Guys,



Take this for what it's worth, but our 2013 Focus SE 5dr Auto was making the exact same sound as everyone else has been talking about, and I took the car up to the dealer today. After I got them to believe me (we had to leave the car sit for a while before it would make the noise), they checked with Ford and got this response from the OASIS System (I guess that's the Tech Service system???).

This is a direct quote...

2013 Focus vehicles equipped with the Powershift DPS6 transmission may experience a clicking noise from the transmission after the doors are unlocked, opened and prior to the engine starting for up to 3 minutes. The noise is the transmission shift motors waking up and preparing for startup. Attempts to eliminate the noise should not be made.

I'm keeping a copy of the message with the repair bill, just in case something decides to break down the road, but essentially, Ford is saying it's normal, live with it.

Hope this helps, and I apologize if this information has already been posted.
mbchauvin1 is offline  
    Reply With Quote