Focus Fanatics - View Single Post - MFT 3.5.1 bugs
Thread: MFT 3.5.1 bugs
View Single Post
Old 11-22-2012, 07:26 PM   #6
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,867
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Was getting some weird results today on my long drives trying to play songs by voice. Figured since I had some driving time I would initiate a reindex. iPod w/about 6200 tracks, exact same song setup I had pre-3.5.1. Indexing took 1 hour and 15 minutes. Building voice commands took 1 hour 20 minutes. over 2 1/2 hours all in. Used to take about 25 minutes all in (20 minutes indexing, 5 minutes building voice commands). I think I had a similar issue post-3.0.2 and I had to restore and reload the iPod. Gonna try that tomorrow and see. Hope it is not 2 1/2 hours always because I have to do so many reboots just to get Sirius traffic/travel link back that I don't want to have to log 2 1/2 hours of driving time before I can use voice commands for music again each time.

Sirius traffic/travel link-MFT integration still seems messed up and unreliable.

That is all I have noticed so far. The other bug fixes, voice command fixes, and things like BT call quality fix have been terrific though.

Quote:
Originally Posted by SaToX View Post
Is this update on the Syncmyride site?
No it is dealer-only right now. If you don't have Nav there is a link in the pdf up in the first post of the thread in the TSB section related to this update. You can get it from there and install it yourself. If you have nav you have to go to the dealer because you need a new nav card (A4). Totally worth it though IMO. Lots of fixes in this one!
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote