Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2013 engine "click click whir" (engine not running)
View Single Post
Old 11-22-2012, 03:22 PM   #52
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,248
Points 4,198, Level 41
Points: 4,198, Level: 41 Points: 4,198, Level: 41 Points: 4,198, Level: 41
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 17%
Activity: 17% Activity: 17% Activity: 17%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by suss6052 View Post
Considering how there is a difference between those who have actual problems with seal leakage vs those who are only used to torque converter backed automatic transmissions it seems like when there is nothing wrong but it behaves differently they still act like children sometimes.

Yes, the motors might engage to prepare the clutch pack for the engine start, but they are either off or on, not sleeping vs awake.

If Ford would just fix the cars when they have issues and stop dithering around with hiding behind it being normal characteristics when there is something obviously mechanically or electrically wrong with it, that would help quiet the angry masses.
This noise is a function of the TCM programming. Unfortunately, there are probably only a handful of Ford engineers that fully understand what the TCM is doing before the car is started.

Regarding "waking up", I have no idea why that sequence repeats but I'm sure that it's not because the motors are sleepy.
Kabigon is offline  
    Reply With Quote