Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2013 engine "click click whir" (engine not running)
View Single Post
Old 11-22-2012, 02:57 PM   #51
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 12,804
Points 9,883, Level 66
Points: 9,883, Level: 66 Points: 9,883, Level: 66 Points: 9,883, Level: 66
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 34%
Activity: 34% Activity: 34% Activity: 34%
FF Reputation: 24 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Kabigon View Post
It's too bad that whoever wrote this doesn't realize that motors don't sleep.

Maybe this explanation was intended for small children.
Considering how there is a difference between those who have actual problems with seal leakage vs those who are only used to torque converter backed automatic transmissions it seems like when there is nothing wrong but it behaves differently they still act like children sometimes.

Yes, the motors might engage to prepare the clutch pack for the engine start, but they are either off or on, not sleeping vs awake.

If Ford would just fix the cars when they have issues and stop dithering around with hiding behind it being normal characteristics when there is something obviously mechanically or electrically wrong with it, that would help quiet the angry masses.
__________________
Moderator for: DURATEC Ti-VCT Performance, ST Performance, MK3 Focus
suss6052 is online now  
    Reply With Quote