Ford Focus Forum, Ford Focus ST Forum - View Single Post - DCT issue/ Rear Main Seal
View Single Post
Old 11-21-2012, 11:57 AM   #16
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,911
Points 2,875, Level 32
Points: 2,875, Level: 32 Points: 2,875, Level: 32 Points: 2,875, Level: 32
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Ysteven View Post
As I mentioned yesterday, had second opinion on trans this morning. They test drive it, computer hooked up. And nothing found. They called original trans shop who did repair and had long conversation. Here what they said: ford told them to remove two clutch actuators to check inside for oil or debri.
PratoN, you should try this.
It's big enough opening to see SEAL damage; so the couldn't see anything wrong. They pulled starter out(just like I thought), couldn't find any. Last thing they did, split whole thing out. Found little (very small amount) of metal dust on the clutch. So they replaced it. At this point they been on the phone with ford for an hour and couldn't agree on anything. As of right now another appointment will be on Fri at the dealer for further investigation.
Guy at the shop feels like ford will do oil update/replacement. Will keep you guys posted.
Have a great Thanksgiving!!!
Thanks for the update! Yeah, the customer service guy talked about taking out the starter, but I don't actually know if my dealer did that since the trans guy had a hard enough time getting the clutch to slip in the first place (my latest reprogram makes it harder to slip the clutch while in drive - but it still does it... it's just more difficult. In select shift, I can get it to slip every time...)
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 100k miles and counting...
PratoN is offline  
    Reply With Quote