Focus Fanatics - View Single Post - 2013 engine "click click whir" (engine not running)
View Single Post
Old 11-21-2012, 10:40 AM   #43
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,965
FF Reputation: 11 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by rzero0101 View Post
I have the same issue and I don't feel whatever this noise is should be considered normal. I plan to take mine in sometime in the next couple weeks so the dealer can take a look. I found the following on another site.


"More than likely the noise you are hearing is the shift fork actuator motors resetting in the transmission. Unlocking the door starts this process. When the shifter is placed in park and the engine shut off, the computer places the transmission in gear and releases both clutches. When the door is unlocked the computer begins resetting the shift fork motors and clutch motors in preparation for engine start. This is directly from Ford:

2013 Focus vehicles equipped with the Powershift DPS6 transmission may
experience a clicking noise from the transmission after the doors are unlocked and prior to the engine starting for up to 3 minutes. The noise is the transmission shift motors waking up and preparing for startup. Attempts to eliminate the noise should not be made."
You're going to go to the dealership because you don't think it's normal, but then you add quotes stating that it's perfectly normal and what exactly it is? The answer is right there everybody.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is offline  
    Reply With Quote