Focus Fanatics - View Single Post - 2012 Focus Transmission Shaking
View Single Post
Old 11-21-2012, 08:29 AM   #567
bmg9fuva
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106493
Location: Maryland, MD
What I Drive: Oxford White 2012 Ford Focus SEL

Posts: 1
FF Reputation: 1 bmg9fuva Good Standing Member
Buy-Sell-Trade Rating: (0)
I have experienced a similar issue. It usually happens when i first start the car after its been parked for a while. When i back out of a parking spot, and then try to accelerate forwards, it delays, stutters/flutters, then when i try to give it more gas, it shoots forwards. After the car is driven for 5-10 min, the issue goes away. As long as the engine hasn't been sitting for a while it doesn't do this (for example if i run to the store and an there for an hour or so, it will back up normally and accelerate fine). its after the car has been sitting for multiple hours (5+).
I have an automatic, but it has the Select Shift option. Not sure if its the combination of these options thats causing the issue, or whether its like everyone has heard (new tranmission that was pushed out the door too quickly and still has some design issues that are not yet worked out). I have also heard that the 2012 Focus is 'drive by wire'...which sounds like throttle/acceleration is controlled by electronics and the computer. Perhaps the computer is not functioning correctly or maybe a software glitch?

I owned a 2002 Focus ZTS before this, and that car did not have this issue. Probably because it was a pretty standard car, and didn't come with all the new electronics, etc. that this one does.

The funny thing is, i don't remember it doing this when i test drove the (2012 Focus) car...
bmg9fuva is offline  
    Reply With Quote