Focus Fanatics - View Single Post - Tsb 12-10-15
Thread: Tsb 12-10-15
View Single Post
Old 11-18-2012, 08:04 AM   #19
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 560
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by JasonM View Post
This gets me back to my original question. Does anyone actually have a copy of the 12-10-15 TSB that is supposed to address this specific problem? I'd like to see what the procedure is. Being a systems engineer myself has been helpful in the past when the service techs at the Ford dealership and I had to work together to try to figure an issue out. Dealing with all sorts of computerized equipment, from embedded systems up to online services with 100k+ servers, over the past couple of decades has taught me that there are very few issues that are completely new. Most are just slight variations of things that have happened before. :)

When it comes to new stuff like this, the techs at my local dealerships (and I suspect most every dealership) are often at a loss unless there's a very specific TSB from Ford about it or they've seen that exact issue before. While I can play around with it for hours figuring it out if I want, they are locked into doing work that they can charge labor to a customer or Ford for, so they don't have the freedom that I do. I can often do a slightly better job on even routine stuff because I can take my time and tweak/clean every little thing perfectly, where they know they have to get done in the time rated for the task in their systems.
Jason,
I have a copy. PM me your email. 3.5.1 does NOT address this issue. I'm headed to my dealer this week to get it done.
lewisra is offline  
    Reply With Quote