Focus Fanatics - View Single Post - VCM II Diagnostics interface installation
View Single Post
Old 11-16-2012, 05:53 PM   #5
Kaaru
Focus Enthusiast
 
Kaaru's Avatar
 
Join Date: Mar 2012
Fan#: 96763
Location: Montreal, Canada
What I Drive: '12 Oxford Wh. SEL Sedan 28/07/2011

Posts: 366
FF Reputation: 1 Kaaru Good Standing Member
Buy-Sell-Trade Rating: (0)
Update:

Long story short, the VCM II has not been installed in my vehicle. Instead ALL of the cumputer programming was erased and re-installed as if the car was rolling out of the assembly line. Service Director insisted on the fact that everything was wipped from Gertrude: ECM, PCM, ECU, IDS... you name it. All of it, out! Gone!. Call it ''C://format'' if you wish. According to him, that was the first time they did such a thing. Once the new programming installed, the techs made sure the required updates were applied.

I picked up my car at 17h00 today and reluctantly gave back the 2013 loaner...That loaner was fantastic, anyways... So, I drove around for a good 30 minutes with my car and tried to duplicate the tranny issues I usually have, w/o success. Alright, So far, so good. The real test will be next week when I'll use it for my daily 2h30 trafic torture. And I still have the post FSA 12B37 deception pretty fresh in my memory.

Fingers are still crossed, however, I just dont trust that ''thing'' anymore...it has some real catching up to do.

I'll be back next week for a report on the total computer wipe and the tranny issues.

Cheers
__________________
2012 Oxford White SEL Sedan
303A + winter package + Moonroof + 16'' OEM
Kaaru is offline  
    Reply With Quote