Focus Fanatics - View Single Post - Problems with ESP - Traction Control
View Single Post
Old 11-16-2012, 01:59 PM   #1
phill8686
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106331
Location: Chichester, United Kingdom
What I Drive: 2010 Ink Blue. Estate. Diesel

Posts: 4
FF Reputation: 1 phill8686 Good Standing Member
Buy-Sell-Trade Rating: (0)
Problems with ESP - Traction Control

Hi.
When driving in a straight line car is perfect. When I corner sometimes not always I get a odd noise from the front left wheel. after the noise I hear ttsssss as though pistons or something are resetting to their correct place.
However on some large roundabouts the left front wheel makes a loud ttsssss noise and the ESP light comes on for a few seconds then it goes out.

If I turn off ESP the car is perfect in all conditions.

more info.
I have just had 2 new tyres, I asked them to put the new on the rear and the rear on the front for tyre rotation. I also had the tracking done.

I read in a post that the esp sensors could have been knocked during this rotation process.
I do not want to go back to that garage and I cannot really afford to go to a ford dealer so any help would be fantastic.

As the noise is coming from the front left, is that likely where the problem is?
Would knocking the sensor cause this kind of problem?
Do I need to buy new sensor or can they be repaired?

I have removed the front left wheel and checked for dirty conections etc but everything seems to be ok, I have not looked at other wheels.

Is it possible the car doesnt like the rotated wheels although they are same size.
Many thanks for your thoughts and suggestions.

Ford Focus Estate. Tittanimum 1.6 tdci 2010


phill8686 is offline  
    Reply With Quote