Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Brand New 2013 Focus, Issue?
View Single Post
Old 11-14-2012, 11:33 AM   #14
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
Points 1,664, Level 23
Points: 1,664, Level: 23 Points: 1,664, Level: 23 Points: 1,664, Level: 23
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by rjcalif View Post
Thanks for this informative post.

I just bought my youngest son a 2013 Titanium with the selectshift tans and he was complaining that if he was in Drive, going under 25mph, let of the throttle, then back on it would make a grinding noise. If he was more aggressive on the throttle then no noise. We tried running in Sport mode and no trans/clutch noise no matter how he drove or accelerated.

My summation is that Drive should really be Economy mode and only suitable for highway or freeway driving.
While I experienced some stutter when applying light throttle at low speed while in Drive, there was never any accompanying noise or grinding. That might worry me. I prefer driving about town in Sport mode because it can be smoother while accelerating (though less so decelerating) and seems to stay in the power band a bit better, but I have not experienced anything that I thought was unsafe or unusable about using "drive". If I was getting some kind of noise or grinding, I would head back to the dealer.
__________________
MK3 Focus = a lot of good ideas rather poorly executed.
slybarman is offline  
    Reply With Quote