Focus Fanatics - View Single Post - Transmission broken?
View Single Post
Old 11-14-2012, 10:06 AM   #5
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,703
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by cbdallas View Post
In regard to longevity, I don't know how a transmission that makes such horrible grinding noises could last very long. Mine isn't doing it (yet)...I'm referring to some of the videos that people have posted. I'm imagining a lot of metal shavings sitting in the bottom of some of those gearboxes, and once the gear teeth wear down to a certain point and begin slipping past one-another, game over. I think we'll be seeing some failures on this forum or on YouTube when the miles start racking up on the cars that are making noise.
I think the gears themselves are pretty much bullet-proof. Germans know their stuff. The only things I am worried about are the clutch plates (obviously), actuators, solenoids, and synchros.

There was one owner who said the technician said their clutch wasn't only saturated with oil, but that it actually broke... I trust the gears will be fine, but I bet those synchros and shifting solenoids are getting all kinds of beat up/extra work because my clutch can slip for 3+ seconds. I just don't know if that means the "shift" itself is lasting 5+ seconds or not.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 89k miles and counting...
PratoN is offline  
    Reply With Quote