Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Say it ain't so...(Hi John!)
View Single Post
Old 11-13-2012, 06:08 PM   #8
BrokenSVT
Focus Jr. Enthusiast
 
Join Date: May 2006
Fan#: 35058
Location: Southern Ohio, United States
What I Drive: 2003 CD Silver SVTF

Posts: 26
FF Reputation: 1 BrokenSVT Good Standing Member
Buy-Sell-Trade Rating: (0)
GREAT NEWS!!!

I went up to the shop today to play with the car. I pushed it onto a flat surface and changed the fluids. The drained oil was perfect, just a bit dark(was a little overdue for a change). Replaced the lost coolant. Pulled the spark plugs, they were perfect aside from some pooled oil on top of them. Probably the valve cover gasket needing replacing, maybe the VCT solenoid or its seal.

I re-scanned the ECU and found the same P1383 code. Pulled the serpentine belt and inspected all pulley-driven accessories. All of them spun freely.

Tempted fate and cranked the engine. It wouldn't hit, but it tried hard. After a couple of cranks, I heard the coolant overflow tank burp. The water pump cycled coolant through the system and completely filled the overflow, so I went underneath to open the draincock on the radiator. When I got under the car, I could see coolant spewing from a coolant line leading from the engine bay to the firewall, low on the passenger side. THERE was my coolant leak!

So my consensus: My coolant leak is an easy fix, and is obviously the source of the hissing sound I heard(coolant hitting the exhaust pipe) and the reason for my overheat. Why the timing is off, I don't know...but that's the reason the engine won't start.

Discuss :)
__________________
2003 CD Silver SVT Sunroof and Machs
#1229 of 3985 Date of Birth April 21, 2003
Borla Cat-Back/SVTF tip, Steeda Short Throw,FRPP 9mm Plug Wires, Upgraded "Big 3", HIA Short Ram, Xcal2 tuned by FocusSport, SRF TB, EAP Wheels(thanks John), Audiophile sub(thanks John), Euro Grill(thanks Aaron)
BrokenSVT is offline  
    Reply With Quote