Focus Fanatics - View Single Post - Hughesy's 2nd Gen Duratec Turbo Build
View Single Post
Old 11-13-2012, 01:04 PM   #234
Hughesy27
Focus Enthusiast
 
Hughesy27's Avatar
 
Join Date: Mar 2011
Fan#: 84331
Location: Jacksonville, FL
What I Drive: 2010 blue se

Posts: 297
FF Reputation: 1 Hughesy27 Good Standing Member
Buy-Sell-Trade Rating: (2)
I want to start off by saying that I don't want to bash Tom. He put a lot of work in on my car. We worked on the tune for over 3 weeks and probably 30 tunes and just wasn't working. The car would max out lean just in cruise. Thought we had it solved but it just kept doing the same thing. Couldn't drive my car for the duration of this. Then we got it going to where I could drive it but then it would go back to leaning out really bad. This time the car shut off on me while I was driving on the interstate. Kept backfiring and shutting off. I couldn't go above 40mph. The last time it backfired and shut off it was soo loud I thought I chunked a rod or blew the motor. So I told Tom what happened and told him I was taking it up to a local shop to get the car looked over to make sure I didn't kill the car. Car checked out and the guy was able to tune it that day to the point I'm at now. I don't think it was so much Tom as it was just the whole remote tuning process. Much easier to tune when the car is right in front of you. Haven't really talked to Tom since the last time the car messed up. Like I said, not trying to bash the guy or start a war on here, but that's whats going on as far as that.
Hughesy27 is online now  
    Reply With Quote