Focus Fanatics - View Single Post - TSB 12-11-01 Posted Today - MFT v3.5.1
View Single Post
Old 11-13-2012, 09:51 AM   #151
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Sargetalon View Post
The only new glitch that I see so far is when I hit the home button on my steering wheel, the home screen will show and then it will go blank for a second and then show again. I can live with that for what seems to be an overall improved system.
Man, I got it installed last night and I see what you are saying with that one. Weird. Not a big deal but it is going to take a little getting used to. I'm just accustomed to the idea that when a screen launches and then goes blank, well, here comes the reboot. Fortunately it pops back up quickly. Just gotta get used to it.

Also noticed the "no street name under compass" after a reset or reboot isn't fixed. No street name after my install last night so I set a quick route home and cancelled to get it back. Had to run a reboot when I got home (for other post-install issues) and when I checked my home screen about an hour later, again no street name under the compass. Not that big of a deal either I guess as at least there is a known fix/workaround for this.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote