Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2013 engine "click click whir" (engine not running)
View Single Post
Old 11-12-2012, 09:29 PM   #1
recyclebin
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105961
Location: Redmond, WA
What I Drive: 2013 Gray Focus SE Hatchback

Posts: 6
Points 1,066, Level 17
Points: 1,066, Level: 17 Points: 1,066, Level: 17 Points: 1,066, Level: 17
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 recyclebin Good Standing Member
Buy-Sell-Trade Rating: (0)
2013 engine "click click whir" (engine not running)

First post. Just got my US 5-door SE and love it so far.

However, I can't figure out this odd noise that occurs with the engine off. When I open the driver door, something in the engine compartment begins to do a "click click whir" cycle. If I don't start the engine this sound will repeat every 10-20 seconds (I think, although I don't think it is perfectly periodic) for several minutes. I have not exactly timed everything, but after several minutes this stops. It only seems to happen when the engine has not been run for a while.

When looking down at the engine from the front of the car, the noise is coming from the right side of the engine (left side when sitting in the car). I can't see any external movement in this area, but I may very well have missed something - things are crammed pretty tight.

I can understand the car doing something when the driver door is opened, because the computer will anticipate the engine is going to be started. But this sound continues to occur for minutes without the key even being inserted. Vehicle health report doesn't say anything is wrong (although I have no idea how thorough these are). I noticed this at the dealer on the day I picked up the car, and the service guy said there were no engine codes. He also told me "this is normal", but I assume that is the standard answer if they don't really know and just want to get you off the lot.

This noise sounds like it is something the car is doing deliberately, but it's still disturbing. I noticed that the interior lights dim a bit when this occurs, showing it takes a fair amount of power. The car has been running perfectly, but I'd like to get an explanation of what the engine is actually doing in this case.

Thanks to anyone with information.


__________________
My vehicle: Stock 2013 Focus SE Hatchback w/auto
recyclebin is offline  
    Reply With Quote