Ford Focus Forum, Ford Focus ST Forum - View Single Post - Remote Start and "Open Door Shut Off"
View Single Post
Old 11-02-2012, 01:23 PM   #89
ixNay
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105565
Location: Linton, IN
What I Drive: 2012 Ingot Silver Ford Focus Ti

Posts: 4
FF Reputation: 1 ixNay Good Standing Member
Buy-Sell-Trade Rating: (0)
Hello,

I hope I am not beating a dead horse here by bringing this topic back alive after several months, but i have an issue.

I have a 2012 Ford Focus Titanium Hatchback with Push Button Start with a Ford remote starter installed. I have been through this topic several times reading what people have tried and I have printed out suggestions with no success. Basically, I have the same issue as others regarding starting the car via remote then opening the door and the car shuts off.

I located the remote start module and push button up and behind the passenger side glove box. When I press the button and hold it for 10 seconds nothing happens, no horn chirping (While the car is running). I did notice that when I press the button and hold or if I just press and release the button that a red LED light flashes 3 times.

Am I currently missing something?

I do have an active "MyKey" which I have tried to reset to the default Non-Active, but it will not reset. The manual states that if I go to "Settings" then to my key and hold the down-arrow button it will reset. Mine scrolls to the mykey miles then back to the mykey active message without resetting. My remote start is the uni-directional I believe.

If you have any ideas suggestions I would appreciate it

Thanks
ixNay is offline  
    Reply With Quote