Ford Focus Forum, Ford Focus ST Forum - View Single Post - Massive Crower cams installed 2009 focus, VIDEOS!!
View Single Post
Old 10-29-2012, 12:50 PM   #44
staticsword
Focus Enthusiast
 
Join Date: May 2010
Fan#: 75360
Location: rothesay, Canada
What I Drive: 2009, black, ford focus, SES, coupe

Posts: 103
FF Reputation: 1 staticsword Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey guys, sorry I have not been on here in a while. Got some pm's about the cams, i thought i would update you all on them thus far. So I have had them since May, the car runs fine as of right now, it still idles a bit rough but not to bad since i changed the stock idle to 950rpm. The car will stall on idle now and then, maybe 2-3 times a month so nothing major and only when the car first starts. As for a tune, I have been through hell and back trying to get the car tuned for the cams. Ran into a million issues with sct software, my datalog lists are super out of date and will not show anything that me and tom need to tune it, had serious issues were the wrench light on the car would keep coming on when tom sent me new tunes. It had to do with the files being corrupted or somthing, not sure. We have spent hours on the phone with SCT, pretty much in the end just refused to help us and said it was our problem. As of right now I pretty much gave up on tuning the car for now, since it does run ok, im sure it would be a lot better with a proper tune. I am currently runing my Fswerks tune, which was made for all my other mods, minus the cams. I am going to contact Tom soon I think and see if I can get things going again. The major problem is that I do not have a wideband which limits what I can really tune for, since I do not have the $$$ to buy one right now (at university). Do you guys think there is any danger to running these cams without a real tune for them? They are only stage 1
staticsword is offline  
    Reply With Quote