Focus Fanatics - View Single Post - Low MPG on new 2012 Titanium Hatch
View Single Post
Old 10-26-2012, 10:36 PM   #85
ricomtl
Focus Enthusiast
 
ricomtl's Avatar
 
Join Date: Apr 2012
Fan#: 97818
Location: Montreal, Canada
What I Drive: 2012 Focus Titanium Hatch Tx. Black

Posts: 213
FF Reputation: 1 ricomtl Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tra1969 View Post
I talk to the dealer yesterday. Told me unless the car is throwing some kind of check engine light or I had a specific issue they could look into that there was nothing they could do about the MPG's. He said as far as the test they performed, they can see everything the car is doing. If a o2 sensor was malfunctioning in the least little bit, the car would throw a alarm. The injectors can only be read if they fire or not and not how much they put out. But if they put out to little or too much the O2 sensors would be able to pick that up. At this point I am baffled. After five tanks after the dealer looked at it, it appears my mileage is slowing going back up to where it was when I took it in. Still low in my opinion. The tech seemed very sincere and tried to explain as much as he could. Not sure what to do now but hope something breaks and shows the problem.
thks for sharing the outcome. I guess I will save myself painful appointments to end with no results. I'll just bite the bullet and I'll though it out for the next 42 months (mine is a lease!)...
ricomtl is offline  
    Reply With Quote