Ford Focus Forum, Ford Focus ST Forum - View Single Post - My Ford Touch Thread
View Single Post
Old 10-26-2012, 02:59 PM   #2351
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jthj007 View Post
The problems I have 3.2.2

1. Clock randomly jumps ahead
2. Digital source audio skips after a couple minutes each time you start the car.
3. Playlists will go to alphabetical order instead of shuffle after you shut off and restart the car even though it still shows shuffle selected.

Honestly this is basic stuff. I don't know how Ford screwed it up so bad.
Wait... your car actually shows Shuffle selected?

I've never heard from anyone where their Shuffle "LED" lights up!


Quote:
Originally Posted by Phokus View Post
I have 3.0.2 and
I get the audio skip a few minutes into the car starting.
My shuffle doesn't stay shuffled when the car restarts though it says shuffle is on
Once in a while when I select Sirius manually on the touch screen it jumps back to FM
Sometimes the voice commands take a while before it registers and does what it needs to do
Also rather annoyed my ipod doesn't start playing again after a restart. It sits in pause and I need to press play or tell it to play (which is why I wish there was a physical play and pause button)

Only issues I notice so far.
Do you have Autoplay turned on? It's somewhere in the BT settings.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote