Ford Focus Forum, Ford Focus ST Forum - View Single Post - Inspection not passing cuz monitors not ready?
View Single Post
Old 10-22-2012, 06:14 PM   #2
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,139
Points 26,975, Level 97
Points: 26,975, Level: 97 Points: 26,975, Level: 97 Points: 26,975, Level: 97
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
No. There are a few that are easy. The A/F ratio is easy to do. Right after you reset the battery (next time, don't do it again) allow it to idle for 5 minutes after it drops down from high idle. Typically the idle on an unset engine will stay around 1k rpm. Once the test is finished, it should be 700 rpm in N. You must not touch the accelerator during the test. The test might still not be complete unless you sat somewhere for about 6 minutes.

Another one is ridiculous- you have to drive like 5 miles at 50 mph in top gear. That's really hard to do.

I don't know what the other monitors are, but those go away after a few weeks of driving. The last thing you want to do is to reset the battery again.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote