Focus Fanatics - View Single Post - How To: Adding an OEM Tachometer Cluster on a 2005-up
View Single Post
Old 10-22-2012, 11:28 AM   #118
Tiger-Heli
Focus Addict
 
Join Date: Aug 2004
Fan#: 12379
Location: Georgia, United States
What I Drive: 2002 French Blue SE Sedan

Posts: 588
FF Reputation: 4 Tiger-Heli Good Standing Member
Buy-Sell-Trade Rating: (1)
Did some more research on this:
  • Several speedometer shops can re-program the mileage on the cluster - AAE in Virginia is good, but two local shops could do it as well - but the cost was $150.
  • A shop called TacomaSpeedometer http://www.tacomaspeedometer.com had the best price at $80, but said the PATS key was tied into the cluster and the car would not start unless the cluster was keyed to the VIN and they couldn't program the VIN into the cluster. This doesn't match what everyone else has posted, so I'm skeptical of them.
  • Did some more research, and this is not as simple or as complicated as some are making it out to be. I pulled the cluster and drove the car around - so the PATS key is not part of the system. But - I have an UtraGauge and it showed a pending P0460 code (Fuel Indicating System) and briefly showed that after I put the old cluster back in. The question is with the other circuits - if the new cluster came from a TCS car - most people can pull the bulb and go on, but I don't want a "TCS FAIL" code and the UltraGauge beeping at me every time I start the car ...
  • As far as traction control and ABS - I'm not sure of a way to reprogram them to avoid that (or if it is required.). My 2002 does not have either - but the clusters have bulbs. Worst case, I would simply remove the TCS, ABS, and Brake Warning Bulbs. I'd be a little more cautious replacing a cluster on a car with TCS and ABS with a cluster without, but I'd think it should still work. (I would plan to install the new cluster and do a gauge sweep and bulb test before finalizing the purchase anyway.)
  • The 2002 Focus SE with 2.0 Zetec has a white 26-pin connector and plug. I have seen conflicting reports about the SVT, the 2.3-liter, or the 2005-2007 using different connectors. I have also seen several clusters on E-bay with a black 32-pin connector that were supposed to be 2000-2004 clusters. Be careful before making your purchase.

Last edited by Tiger-Heli; 10-23-2012 at 10:45 AM.
Tiger-Heli is offline  
    Reply With Quote