Focus Fanatics - View Single Post - Clutch acting a little strange
View Single Post
Old 10-20-2012, 04:00 PM   #1
grayzx35speed
Focus Enthusiast
 
grayzx35speed's Avatar
 
Join Date: Feb 2012
Fan#: 94839
Location: Albany, NY
What I Drive: 2006 Gray ZX3

Posts: 270
FF Reputation: 0 grayzx35speed Newbie
Buy-Sell-Trade Rating: (0)
Clutch acting a little strange

Well Ive been driving my 06 2.0 with the 5 speed for about 20000 miles and Ive gotten used to the clutch not needing to be driven literally all the way down to the floor to disengage power from the engine to the trans, in the past week and a half the clutch needed to be pressed to the floor before it would disengage and allow me to shift. Im relatively new to working on clutches as the cars Ive worked on in the past were autos. The car has about 113500 miles on it so is there a chance my clutch is about to burn out or is this a sensor issue. The only research Ive done is doing a trans fluid change, though that was actually partiAlly a PM thing I didnt notice any metal shavings in trans fluid or any odd discoloration. Other than the slightly annoying clutch issue she runs great. Just a note my maintenance is always kept up to snuff and I dont peel out the car often, only a little and on the occasions when Im on a steep hill and Im stopped.


__________________
North East Honda Killer
OBX Header, Hi flo cat, dremled throttle body/intake manifold, k&n cold air intake, eibach 1.5" springs with Ford Racing gas strutsand Toms tune with PZEV delete and 91 octane
grayzx35speed is offline  
    Reply With Quote