Ford Focus Forum, Ford Focus ST Forum - View Single Post - Issues with new 2012 Ford Focus
View Single Post
Old 10-16-2012, 04:35 PM   #1678
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,896
Points 2,845, Level 32
Points: 2,845, Level: 32 Points: 2,845, Level: 32 Points: 2,845, Level: 32
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by armoore View Post
Maybe you and I need to start going to the same dealer - maybe that would get their attention...
Considering we're so close to each other... if one of us gets it done, the other should go there too. I'm taking mine to Heiser Ford in Glendale tomorrow. I'll let you know if they blow me off...

Quote:
Originally Posted by ElGatto View Post
Should I end up with a clutch/leaking seal problem how would I know I had the problem? How does anyone know without disassembling the trans?
Technically, we don't. There may be transmission fluid at the base of the bell housing, that's a red flag.

But based on the noises during gear changes and clutches slipping (with less than 36k miles) that other have had fixed, they had leaking seals that destroyed the clutch. So I can only say with a certain level of confidence that I'm also experiencing the issue.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 96k miles and counting...
PratoN is online now  
    Reply With Quote