Ford Focus Forum, Ford Focus ST Forum - View Single Post - battery voltage required for starting
View Single Post
Old 10-16-2012, 06:35 AM   #9
BrApple
Focus Enthusiast
 
BrApple's Avatar
 
Join Date: Mar 2012
Fan#: 95810
Location: Gales Ferry, CT
What I Drive: 2012 Red Candy SE HB

Posts: 381
Points 534, Level 10
Points: 534, Level: 10 Points: 534, Level: 10 Points: 534, Level: 10
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 BrApple Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Daytona Coupe View Post
Voltage would probably have to drop below 10 to prevent the ignition from working properly and if that was happening it would crank much slower - not just a little slower.
compareed to normaly it was pretty slow. I'll have to try to get it on video next time it happens if it does. Best I can discribe the difference is a normal start is sounds like it turns over 4 or 5 time in about 5 seconds. When it didn't want to start it sounded like it was turning over once maybe every 5 or 10 seconds. Times are not exact, but hopefully help explain the difference between how the car normally cranks over and what it was doing.

Anyway the test mode was very useful. I used it to check the voltage while starting and it got into the mid 10s for a moment when cranking. I also loaded up the car as much as possible, defroster, headlights and high beams, fan on high and at idle and ~2 krpm the voltage was solid at 14 volts. Checking at the battery yeilded similar results for for starting and when I checked the voltage when loaded.
__________________
- 12 Focus SE - 5spd
- 99 Contour SeVT <- 3L/NPG Turbo
- 2k Contour SVT - #2137
- 12 Impreza 2.0i Premium - CVT
BrApple is offline  
    Reply With Quote