Ford Focus Forum, Ford Focus ST Forum - View Single Post - Transmission/Clutch Slipping (OBD2 Plots)
View Single Post
Old 10-15-2012, 02:16 PM   #22
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,896
Points 2,845, Level 32
Points: 2,845, Level: 32 Points: 2,845, Level: 32 Points: 2,845, Level: 32
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by raptor1956 View Post
If it were software alone then why is my car fine -- no problems?

I'm not saying software isn't playing a role, but if you and I are running the same software then why should we have a different experience?

It seems to me that leaky seals are the root cause of most of the transmission (DCT) issues and that, perhaps, the software doesn't handle the unexpected conditions well. If leaky seals have hosed up the clutches they may slip at times the software is expecting no slippage.

So, if, like me, the clutches are fine then the software is fine...
I agree. I think the software has a pre-determined criteria for slippage (Who knows what it is? rotational speed, torque, etc.)

Say for this example it is RPM and the range is 700-1300 RPM. If the car starts slipping at 1400 RPM because of seals leaking oil onto the plates, the car doesn't really know what to do since the RPM criteria is already saturated. Chances are the engineers didn't expect to see slippage at this speed (remember, this is just my made up example).

But if that's really the case, you'd think a drivetrain malfunction message would come up or something!
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 96k miles and counting...
PratoN is online now  
    Reply With Quote