Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - battery voltage required for starting
View Single Post
Old 10-14-2012, 10:28 AM   #1
BrApple
Focus Enthusiast
 
BrApple's Avatar
 
Join Date: Mar 2012
Fan#: 95810
Location: Gales Ferry, CT
What I Drive: 2012 Red Candy SE HB

Posts: 406
Points 563, Level 11
Points: 563, Level: 11 Points: 563, Level: 11 Points: 563, Level: 11
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 BrApple Good Standing Member
Buy-Sell-Trade Rating: (0)
battery voltage required for starting

so this morning was the second time that I had a no start condition with my car. The first time it happened the car would just crank. I realized it fairly quickly and stopped it, then it started right up.

This morning it happened again. However I tried 5 or 6 times to start the car and it wouldn't start. All the lights, and everything came up and was working. Engine would just crank but not start. So I went into test mode and saw that the battery voltage was either 11.3 or 11.6. I check ed the voltage at the battery and it was 12.3. I ended up having to jump the car to get it started. Even then it took a few tries to get it started, and I could really hear it in the idle of the other car.

That was about an hour ago, I went out and had no trouble starting the car. Checked test mode and the battery voltage was 12.3, and it was 12.6 at the battery.


What I think caused this was I moved the car twice yesterday, so it ran for about 4 minutes. NOw I can't see how it would have made a difference this morning, but the auto headlights turned on and the defroster was on. But all of those, I know the headlights do, turn off when the car cranks.

So is this from just not running it long enough yesterday? Could it also be from the temperature being ~33 degrees over the previous night? This morning was closer to ~50 degrees out.

I take it the high compression engine needs alot of power to crank over and start. Seems like for what ever reason my battery was on the edge this morning?

Thinking that I will take it into the dealer this week and have it checked out just in case. In the mean time I am charging the battery.


__________________
- 12 Focus SE - 5spd
- 99 Contour SeVT <- 3L/NPG Turbo
- 2k Contour SVT - #2137
- 12 Impreza 2.0i Premium - CVT
BrApple is offline  
    Reply With Quote