Focus Fanatics - View Single Post - 2012 focus
Thread: 2012 focus
View Single Post
Old 10-12-2012, 04:00 PM   #6
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,495
FF Reputation: 9 PratoN Good Standing Member
Buy-Sell-Trade Rating: (0)
This is probably where my future posts on this topic belong.

What is your build date? There is a TSB (11-12-13) published on December 23, 2011 that states some cars might have transmission fluid leaking where the bell housing meets the engine. If you have this, get it fixed.

Unfortunately, the literature states nothing about the symptoms other than the leak. But from what I've heard from others that have this issue, their car makes a "grinding" or "rattling" noise while shifting (almost always into 2nd, 4th, 6th, and reverse due to their design sharing the same clutch) as well as slipping while accelerating on level ground and/or keeping steady speeds uphill.

If you don't have the transmission fluid under your vehicle, I presume we're in the same boat. I dropped my car off at the dealership this morning because of the slipping and mentioned someone I knew had the same noise except their car was leaking transmission fluid and mine isn't. I hope that steered them in the right direction. I don't want to have to go in there and say "Here is TSB 11-12-13. This is the issue. Fix it." because I'm only 99% certain that it is and to go over their heads seems rude.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 80k miles and counting...
PratoN is online now  
    Reply With Quote