Focus Fanatics - View Single Post - Climate Control issue
View Single Post
Old 10-12-2012, 03:54 PM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,193
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by kxweil38 View Post
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car...
Hi kxweil38,

Give your dealership a call so they can take a look. Ford certified techs are your best bet when it comes to inspecting and repairing your vehicle. Additionally, I'm happy to get your case escalated to your regional Customer Service Manager; just send me a PM with your VIN, dealer, mileage, and daytime phone number. I'll get things started!

Quote:
Originally Posted by suss6052 View Post
Is the fan set to be on in MFT? If so it will over ride whatever you've set on the DZ-EATC control panel every single start up. That seems to be the issue for a lot of people when they have trouble with the climate control is that the settings are getting mixed messages from MFT vs what they said they wanted on the DZ-EATC.
Thanks for the good info, suss6052!

Have a great weekend,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote